Apache Tomcat 5.5.15 auf Mac OS X

Manchmal denke ich, das so Opensource-Projekte zwar offen sind, die Installation aber mit möglichst vielen Hürden ausgestattet werden. Heute hab ich den Eindruck vom Tomcat.

Jedenfalls brauchts dazu unter Mac das File apache-tomcat-5.5.15-compat.tar.gz, dessen Inhalt in den gleichen Ordner wie der Tomcat-Server selbst kommt. Ansonsten kommt diese intuitive Fehlermeldung ins Log:

This release of Apache Tomcat was packaged to run on J2SE 5.0 
or later. It can be run on earlier JVMs by downloading and 
installing a compatibility package from the Apache Tomcat 
binary download page.

So, nun kann ich nach einer Stunde anfangen, das zweistündige Praktikum (*.pdf) zu lösen 😉

One thought on “Apache Tomcat 5.5.15 auf Mac OS X”

  1. Was ist daran schwer zu verstehen? Tomcat 5.5 läuft halt nur unter Java5. Wenn man das Kompatabilitätspackage nicht installieren will, dann muss man halt eine frühere Version installieren, was fuer eine SOAP Übung nun wirklich vollkommen egal sein sollte.

Leave a Reply

Your email address will not be published. Required fields are marked *